Resolve "ValidateFileSet failed -> FullyQualifiedAccountName FullyQualifiedAccountCode not match in files" in Business Manager

Products affected: Business Manager

Issue

When selecting Download Transaction, the error "ValidateFileSet failed -> FullyQualifiedAccountName FullyQualifiedAccountCode not match in files..." is displayed.

Example of error:
Connect+ Download Error

Cause

The XML file is corrupted.

Resolution

UPDATED: August 31, 2017
This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.