"Not Ready to Print" message on the SendPro C, SendPro+

Products affected: SendPro® C, SendPro®+ (2H00, 8H00)

Issue

The Envelope Printing screen says "Not Ready to Print" and will not print.

Cause

Several things can cause "Not Ready to Print":
  • A jam may not have cleared.
  • The jam release may be open.
  • The ink tank may be missing or empty.
  • The print head may be missing.
  • An account is not selected.
  • Transactions may need to be uploaded

Resolution

UPDATED: April 17, 2020
Alerts:
Look for a red exclamation point (!) with a notification that the print head or ink tank is missing or empty, the meter is jammed, or the jam release is open.

Accounting:
If you have accounting, an account must be selected.

Check the scale:
  1. Tap Reset to default.
  2. Put something on the scale.
  3. If you do not have a scale:
    1. Tap the weight button.
    2. Choose Manual.
    3. Tap the 1 key.
    4. Tap Apply.
  4. Open and close the jam release lever.
Upload any pending transactions:
  1. Tap Settings (gear icon).
  2. Tap Sync Transaction Data.
  3. Any pending transactions will now be uploaded.
  4. Tap Reset to Default.
Change the print mode:
  1. Tap Print Mode.
  2. Tap Date Correction.
  3. Tap Apply.
  4. Tap Reset to default.
Reboot the meter:
  1. Unplug the power cable. The screen should turn off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
  4. Quickly tap and release the power button to turn the device back on.
  5. Tap Envelope Printing.
  6. Verify that the machine says ready to print.
If you need further assistance, please use the Contact Us options below.