Resolve "Record cannot be saved: the field is invalid" when locking or editing an account in Business Manager

Products affected: Business Manager

Issue

When trying to lock or edit an account in Business Manager, the error "Record cannot be saved: the field is invalid" is displayed.

Cause

The account contains an invalid character.

Resolution

UPDATED: May 12, 2020
This issue must be resolved by Support representative. Contact software support for assistance.