"CSD Senior Device has stopped" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Rebooting your device and then performing a test print often helps resolve the message CSD Senior Device has stopped.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

The device displays the message "CSD Senior Device has stopped" and will not run mail.

Cause

The internal device software has encountered an error.

Resolution

  1. Reboot the device:
    1. Unplug the power cable. The screen turns off after 10 seconds.
    2. Wait 30 seconds.
    3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
    4. Quickly tap and release the power button to turn the device back on.
  2. Tap Settings.
    Settings icon
  3. Scroll down to the Envelope Printer Settings section. 
  4. Tap Mail Printer Maintenance.
  5. Tap Print Test Pattern.
  6. Run a test print.
    • If the test print is good, tap Home.
      Good test pattern
    • If the test print is not good, contact technical support; have your model and serial number ready.
      Bad test pattern
If you need further assistance, please contact us.

UPDATED: April 21, 2022