Unable to refill postage during installation of the SendPro C Lite, SendPro C, SendPro C+

If you are unable to refill postage for Print on Envelopes funds during the initial installation, try rebooting your device.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (2H00, 8H00)

Issue

You are unable to refill postage for Print on Envelopes funds during the initial installation of your device.

Cause

There was an internal device fault.

Resolution

You may be able to clear the error by restarting the device.
  1. Unplug the power cord. The screen should turn off after 10 seconds.
  2. Wait 30 seconds.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is functioning correctly.
  4. Quickly tap and release the power button to turn the device back on.

If you need further assistance, please contact us.

UPDATED: April 21, 2022