"Waste Tank Full" or "Waste Tank Near Full" message on the DM110i-DM220i

Products affected:
DM110i™ / DM160i™ / DM220i™ (PR20)

Issue

The meter displays "Waste Tank Near Full" or "Waste Tank Full" message, and may not print.

Cause

Excess ink from when the meter cleans the printhead and heavy use will eventually fill the ink waste tank in the meter.  When the ink waste tank nears capacity, the meter shows the message "Waste Tank Near Full".  When the ink waste tank reaches full capacity, the meter shows "Waste Tank Full".

Resolution

UPDATED: 22 July 2019
Watch this video or follow the instructions below to learn how to clear the error if the waste pad is not fully covered with ink.




If your meter displays the "Waste Tank Nearly Full" message, select Continue. This will return you to the Home screen. You will now be able to continue printing mail. 

If your meter displays the "Waste Tank Full" message you will need to check the Waste Tank to determine if it needs replacing before clearing the error.
  1. Remove the ink tray out from the right side of the meter. The meter can be switched on and have power applied to it during this process. 
    Image of waste tray being removed from side of meter.
  1. Check that the waste foam contains less than 50% ink. If this is the case, flip the waste foam 180 degrees so the white side of the foam is facing upwards.
    If the waste foam contains more than 50% ink, leave the waste foam in place. You can clear the message to enable you to continue using your meter, however please be aware that once you have cleared the message you will need to contact Technical Support to order a replacement waste foam. 
  1. Replace the ink tray into the machine.
    Two Images showing removal and replacement of waste pad 
  1. Press the Options button.
  2. Press the Page Down button twice.
  3. Select Advanced Features.
  4. Select Maintenance Mode
  5. Select Printer Maintenance.
  6. Press Page Down.
  7. Select Reset Waste Tank.
  8. Select the Yes/Enter button when asked if you want to reset the Waste Ink Tank flag.
  9. Enter the code 9287 when prompted.
  10. Select Continue.
  11. Select Press to Restart when Waste Ink Tank Flag is Reset is displayed. 
  12. A message ‘Initialising’ displays. Wait a few seconds as this message will automatically clear on completion. You are returned to the Home screen. You are now able to use your meter.

Related articles:
If you have already received a replacement Waste Ink Tray, see How to replace the waste pad on the DM110i-DM220i and DM300-DM475 to learn how to install it.