"Table ___ is in use" when opening SendSuite Xpress or Ascent after performing an update

Products affected: SendSuite® Xpress, Ascent™

Issue

When attempting to open SendSuite® Xpress or Ascent™ after an update, the error "Table ___ is in use" is displayed, where "___" is replaced by the name of the table. For example, "Table Setup is in use".

Cause

The file is being used by ssxinterface.exe.

Resolution

UPDATED: February 15, 2018
  1. Right-click on the Windows taskbar and select Task Manager.
  2. On the Processes tab, select the Show process from all users box.
  3. In the list of Processes, locate ssxinterface.exe.
  4. Right-click on ssxinterface.exe and select End Process.
  5. Repeat for any additional instances of ssxinterface.exe.
  6. Reopen SendSuite Xpress or Ascent.