VERIFIED SOLUTION i

Resolve the error: "Unable to determine translation results. See log file for details" when translating from MapInfo Pro tab to Esri Shape format - MapInfo Professional 11.5

Products Affected: MapInfo Professional 11.5

Issue

When using the Universal Translator to translate a MapInfo tab file to a Esri Shape file, the error "Unable to determine translation results. See log file for details" is shown. This happens in MapInfo Professional® 11.5.

Cause

This is a bug in the Universal translator shipped with MapInfo Professional 11.5

Resolution

UPDATED: November 9, 2017
Please upgrade from MapInfo Professional 11.5 to 11.5.4 using the update patch here.