Resolve USPS Customs Form 2976-A cut off when printing from SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When shipping a package with USPS via the POS or POM carrier to a U.S. Territory, APO, DPO, or FPO address, when the Customs Form 2976-A prints, only 3/4 of the form prints. The rest of the form is cut off.

Cause

The Windows Magnification setting is set too high.

Resolution

UPDATED: June 4, 2018

Change Windows Magnification setting to a lower setting as follows:

Windows 7

  1. Select Windows Start > Control Panel.
  2. Select Display. (If the Control Panel is in Category View, select Hardware and Sound > Display.)
  3. Under Make it easier to read what's on your screen, change the option from Larger to either Medium or Smaller.
  4. Select Apply. You should be prompted to Log Off Now. Select the button to confirm.
  5. Log back into Windows and try to print the form again.

Windows 10

  1. Select Windows Start, type Control Panel, and select Control Panel.
  2. Select Display > Change Display Settings. (If the Control Panel is in Category View, select Hardware and Sound > Display > Change Display Settings.)
  3. Under Customize your Display > Change the size of text, apps, and other items, move the scroll bar to the left until percentage reads 100%.
  4. The Customize your Display screen will say Some apps won't respond to scaling changes until you sign out. Under this prompt, select Sign Out Now.
  5. Log back into Windows and try to print the form again.