Error code 0802 on the SendPro C, SendPro+ (2H00, 8H00)

Products affected:
SendPro® C, SendPro®+ (2H00, 8H00)    

Issue

Error 0802 is displayed.

Cause

The printhead is inserted incorrectly.

Resolution

UPDATED: April 14, 2020
Remove the print head and re-seat it correctly.
  1. Tap the Settings (gear) icon in the global toolbar.
  2. Scroll down to the Envelope Printer Settings section. 
  3. Tap the Mail Printer Maintenance button.
  4. Tap Install Printhead.
  5. Lift the cover; the ink cartridge moves to the front position.
  6. Flip the ink cartridge guard open.
  7. Remove the ink cartridge as shown on the label to the right of the cartridge holder.
  8. Squeeze the tabs on either side of the printhead.

    2-remove-printhead-96

  9. Push the printhead gently to the right.

    2a-remove-printhead-96

  10. Pull the printhead up and out of the holder.

    3-pull-printhead-out-96

  11. Examine the printhead and note the location of the plastic alignment tabs.

    6-full-printhead-view-96

  12. Examine the printhead holder and note the location of the lower printhead alignment slots.

    4-printhead-guide-slot-96

  13. Insert the printhead by squeezing the tabs on either side of the printhead and sliding the plastic alignment pins into the lower slot of the printhead holder.

    7-printhead-in-place-96

  14. Gently push the printhead into place until it snaps into position.
  15. Replace the ink cartridge (see the label to the right of the cartridge holder).
  16. Rotate the guard back to the closed position.
  17. Close the cover; the ink cartridge moves back to the original position.
  18. Tap Done
If you need further assistance, please use the Contact Us options below. Please have your model and serial number ready.