"SendPro has stopped working" or “The application was unable to start correctly (0xc000007b)” message in the SendPro Online software

Learn how to resolve the message "SendPro has stopped working" or “The application was unable to start correctly (0xc000007b)” in the SendPro Online software.
Products affected: SendPro® Online software for Windows

Issue

The SendPro Online software displays one of the following messages:
  • SendPro has stopped working
  • The application was unable to start correctly (0xc000007b).

Cause

Your AMD graphics drivers may be out of date.

Resolution

If you receive a Windows message “Display driver AMD driver stopped responding and has successfully recovered" in addition to the “SendPro has stopped working” message, this indicates that your AMD graphics drivers are out of date.

If you receive only the “SendPro has stopped working” message:
  1. Right-click on the SendPro shortcut on your desktop.
  2. Select Properties.
  3. Select the Compatibility tab.
  4. Check Run this program in compatibility mode for.
SendPro App shortcut properties window
  1. In the drop-down menu below Run this program in compatibility mode for:
    • If you are using Windows 7, select Windows Server 2008 (Service Pack 1).
    • If you are using Windows 8, 8.1, or 10, select Windows 7.
  2. Select OK.
  3. Relaunch the SendPro Online software.

If this does not resolve the issue:

  1. Right-click on the SendPro shortcut on your desktop.
  2. Select Properties.
  3. Select the Compatibility tab.
  4. Check Run this program in compatibility mode for.
  5. In the drop-down menu below Run this program in compatibility mode for, select Windows Vista (Service Pack 2).
  6. Select OK.
  7. Relaunch the SendPro Online software.

If this does not resolve the issue:

  1. Right-click on the SendPro shortcut on your desktop.
  2. Select Properties.
  3. Select the Compatibility tab.
  4. Leave Run this program in compatibility mode for checked.
  5. Check Run in 256 Colors. If you are using Windows 8, 8.1 or 10, the check box is labeled Reduced color mode.
  6. Select OK.
  7. Relaunch the SendPro Online software.
Update your computer's graphics software and driver. If no updates are available to your graphic's driver, your computer's operating system is no longer compatible with the SendPro desktop application.

If you need further assistance, please contact us.

UPDATED: May 19, 2023