Error 1811 or "Gateway Address Not Set C09" message on the DM50-DM60

Products affected:
DM50™, DM55™ (K721)
DM60™ (K722)

Issue

When attempting to add funds, perform a data capture upload, or a system update, the meter displays the error code 1811 or message C09 Gateway Address Not Set.

Cause

This error is normally caused by the Pitney Bowes Communication device attached to the meter.  The device has either lost its network settings, or the settings have expired (for example: WiFi name (SSID) or password has changed).

Resolution

UPDATED: 9 September 2019
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If the error message cannot be cleared, restart the meter as follows:
  1. Remove the power cable from the back of the meter
  2. Wait 10 seconds, then replace the power cable.

Next, restart your Communication Device in order to refresh its settings:
  1. Remove the power cable from the Pitney Bowes Communication Device
  2. Wait 10 seconds, then replace the power cable:
User-added image
  1. After 30 - 60 seconds, the right LED should start blinking green, indicating it has detected an active network connection:
User-added image
  1. Ensure that the device is connected to the back of the meter via USB cable.
  2. If the meter displays Connection Required Press Enter, press the Enter/Yes key.  Otherwise, press Funds then select Check balance available?

If the same error reoccurs, you may need to reinstall the device with the correct network settings.
  1. Reset the device to factory settings.
  2. View the Communication Device Installation Setup Guide to set up your device from the factory default state.