VERIFIED SOLUTION i

"No Modem Detected" message on the DM100i-DM200i, DM110i-DM220i and DM300-DM475

Products affected:
DM100i™, DM150i™, DM200i™ (P720)
DM110i™, DM160i™, DM220i™ (PR20)
DM300c™, DM400c™, DM475™ (G920)
DM300M™, DM400M™, DM475M™ (G922)

Issue

When attempting to add funds, perform a data capture upload or a system update, the meter displays the error message No Modem Detected or Modem Not Detected and is unable to connect.

Cause

There may be an fault with the meter's internal modem.

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SmartLink™ connects your meter to your LAN (Local Area Network) via an ethernet cable or WiFi.  It enables you to add postage and perform data uploads with speed and ease, as well as access postage rates and software updates automatically by connecting your franking machine digitally to Pitney Bowes.

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Resolution

UPDATED: 23 July 2019
First, restart the meter as follows:
  1. Remove the power lead from the rear of the meter.
  2. Remove and then replace the telephone lead from the rear of the meter.
  3. Replace the power lead to restart the meter.
  4. Attempt a balance enquiry as follows:
    1. From the meter's home screen, press the Add Postage key.
    2. Select Check PbP Balance.
    3. Press the Enter/Yes key.
    4. The meter will display Checking PBP Account Balances.
    5. If the connection is successful, the meter will display Prepaid £xx.xx (the balance of your Postage account).

If the No Modem Detected error reoccurs:
  1. Remove the power lead from the rear of the meter.
  2. Remove the telephone lead from the rear of the meter.
  3. Replace the power lead to restart the meter.
  4. Without reconnecting the telephone cable, attempt a balance enquiry.

If the meter displays No Dial Tone or No Carrier Detected:
  1. Press the Clear button to clear the error.
  2. Replace the telephone cable into the back of the meter and reattempt a balance enquiry (step 4 above).

If the meter again displays No Modem Detected, the internal modem may be faulty.  We recommend that you change your method of connection and request a SmartLink in order to connect to Pitney Bowes digitally.