"Modem Not Detected" message on the DM50-DM60

Products affected:
DM50™, DM55™ (K721)
DM60™ (K722)

Issue

When attempting to add funds, perform a data capture upload or a system update, the meter displays the error message Modem Not Detected or No Modem Detected and is unable to connect.

Cause

There may be an fault with the meter's internal modem.

We recommend that you change your method of connection. SmartLink™ connects your meter to your LAN (Local Area Network) via ethernet cable or WiFi.  It enables you to add postage and perform data uploads with speed and ease, as well as access postage rates and software updates automatically by connecting your franking machine digitally to Pitney Bowes.

Click here to request your free SmartLink today.

Resolution

UPDATED: 20 July 2019
First, restart the meter as follows:
  1. Remove the power lead from the rear of the meter.
  2. Remove and then replace the telephone lead from the rear of the meter.
  3. Replace the power lead to restart the meter.
  4. Attempt a balance enquiry as follows:
    1. From the meter's home screen, press the Funds key.
    2. Press the Review (down) key until the meter displays Check balance available?
    3. Press the Enter/Yes key.
    4. The meter will display Checking PBP Account Balances.
    5. If the connection is successful, the meter will display Prepaid £xx.xx (the balance of your Postage account).

If the Modem Not Detected error reoccurs:
  1. Remove the power lead from the rear of the meter.
  2. Remove the telephone lead from the rear of the meter.
  3. Replace the power lead to restart the meter.
  4. Without reconnecting the telephone cable, attempt a balance enquiry.

If the meter displays No Dial Tone or No Carrier Detected:
  1. Press the Clear button to clear the error.
  2. Replace the telephone cable into the back of the meter and reattempt a balance enquiry (step 4 above).

If the meter again displays Modem Not Detected, the internal modem may be faulty.  We recommend that you change your method of connection and request a SmartLink in order to connect to Pitney Bowes digitally.