"Dispense Postage failed: 1000500" when processing international shipments with carrier FXO (FedEx Online) in SendSuite Xpress

Products affected: SendSuite® Xpress

Issue

When processing an international shipment with carrier FXO (FedEx Online), the following error is displayed upon recording the package.
Dispense Postage failed: 1000500
System error from fedex
[3976] Harmonized code is invalid.

Cause

The Harmonization code in SWOG/Commodity Desc. form is missing or invalid.

Resolution

UPDATED: June 4, 2018
  1. After exiting out of the error, press Tab through the shipment until the Special Services screen appears.
  2. Select 0. Commodity Desc. and the SWOG Data Entry form will appear.
  3. In the first column labeled Item #/Commodity, enter the Harmonization Code for the item you are shipping. Harmonization codes can be found using the US Census Bureau Schedule B Search Engine at https://uscensus.prod.3ceonline.com/.
  4. After filling in the Harmonization Code, ensure you have the rest of the required columns filled in and then Close the form (door icon).
Note: If the error "Item#/Commodity, Qty/Quantity, Description, D.V./Custom, UOM, Orig. Country, and Weight" is displayed, that means that one or more of the required fields is not filled in.
  1. Attempt to record the shipment again.