"General Authorization Failure" message on the SendPro C, SendPro+ (2H00, 8H00) and SendPro Tablet

Products affected:
SendPro® C, SendPro®+ (2H00, 8H00)
SendPro® Tablet

Issue

When you attempt to refill postage for Trackable Label postage balance, the meter displays the message "General Authorization Error."

Cause

There are not enough funds available in the Pitney Bowes Reserve Account or Pitney Bowes Purchase Power Account.

Resolution

UPDATED: April 17, 2020
  • If the balance in your Reserve Account is less than the amount you are attempting to add to your Trackable Labels account, add funds to your Reserve Account.
  • If the available credit in your Purchase Power account is less than the amount you are attempting to add to your Trackable Labels account, make a payment on your Purchase Power account, or request a Purchase Power credit limit increase using www.pitneybowes.com.
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