SOLUTION VÉRIFIÉE i

Résolution des problèmes de collage sur les systèmes Connect+ Series et SendPro P Series

Produits concernés : Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000

Problème

Les enveloppes ou les rubans ne se collent pas, ou alors uniquement en partie.

Cause

Le niveau de solution de collage est peut-être faible, ou bien il y a un problème au niveau de la brosse d'humidification.

Résolution

MISE À JOUR: 12 Novembre 2019
Suivez les étapes ci-après pour remédier aux problèmes rencontrés lors du collage des enveloppes :

Si un message "Plus de solution E-Z Seal" s'affiche :
  • Vérifiez que le réservoir de solution de collage contient toujours de la solution.
  • Vérifiez que le réservoir de solution de collage est correctement inséré dans son support.
Remarque : vous devez entendre un "glug" lors de l'insertion du réservoir, indiquant que celui-ci est bien enclenché à sa place.

Vérifiez la brosse :
  • Connect+® 500W, 1000 et 2000 / SendPro™ 1000, 1500 et 2000 : appuyez sur le bouton bleu sur le plateau de chargement, puis retirez la brosse.
  • Collage d'enveloppes sur le modèle Connect+® 3000 / SendPro™ 3000 : dégagez les leviers de libération papier, puis soulevez la poignée bleue située sur le plateau de chargement. Le bloc brosse va alors coulisser vers l'extérieur.
  • Rubans de collage avec unité d'humidification en option sur le modèle Connect+® 3000 / SendPro™ 3000 : actionnez vers la droite le levier bleu le plus proche de vous, puis retirez le bloc brosse.
Si la brosse d'humidification est sèche :
  • Vérifiez que le réservoir de solution de collage/l'unité d'humidification contient toujours de la solution.
  • Vérifiez que le réservoir de solution de collage est bien enclenché à sa place.
Remarque : une mauvaise installation peut empêcher un bon contact entre la brosse et le feutre.

Si la brosse d'humidification est encrassée :
  • Retirez la brosse d'humidification.
  • Nettoyez-la à l'eau claire, en rinçant abondamment.
  • Réinstallez la brosse d'humidification.
Si la prise de la colle est anormalement lente :
  • Retirez tout le courrier de l'empileuse standard.
  • Examinez les plis et vérifiez que le rabat est bien plaqué à plat contre le corps de l'enveloppe.
  • Tapez si nécessaire la pile de courrier contre le bureau, pour bien aligner tous les plis.
  • Le courrier étant face à vous, passez la main sur le dessus de la pile tout en appuyant dessus pour bien la compacter. Répétez cette opération autant de fois que nécessaire.
  • Laissez les enveloppes sécher sans les manipuler.
Si le problème persiste, contactez le Support Client.