Scale issues in SendPro Online

Products affected: SendPro® Online

Issue

  • When the scale icon is selected, SendPro does not show the weight from the scale.
  • The scale is not weighing correctly.

Cause

  • The scale is not compatible with SendPro.
  • The SendPro scale app has not been installed (only when using SendPro on a web browser).
  • There is nothing on the scale.
  • There is a USB hub between the scale and the computer.

Resolution

UPDATED: November 25, 2020

Solution 1: Ensure that the scale is compatible with SendPro Online

Ensure that a compatible scale is installed:

  • 5 lb. USB scale (item number 397-A)
  • 10 lb. USB scale (item number 397-B)
  • 70 lb. USB scale (item number 397-D)
  • 70 lb. USB platform scale (item number MT70)

On the bottom of the scale is a label with information about the scale. This label should list the PB CODE, which must match one of these compatible scales.

Solution 2: Zero the scale

If using SendPro Online in a web browser

  1. If your scale has a Zero button, click it.
  2. If your scale does not have a Zero button, install the SendPro Scale App:
  3. Once the SendPro Scale App is installed, right-click on the SendPro Scale App ("SP") icon in the system tray and select Zero Scale.
    SendPro Online zero scale in SendPro Scale App

If using the SendPro Desktop Application

  1. In the SendPro Desktop Application, click the gear icon and select Zero Scale.

Solution 3: Ensure that the USB cable is connected directly to the computer

Ensure that the USB cable is connected directly from the scale to the computer. Do not use a USB hub between the USB scale and the computer. If the scale is already plugged directly into the computer, try a different USB port on the computer.

Solution 4: Manually pair the scale

  1. Clear your web browser's cookies and cache. Consult your web browser's help for assistance.
  2. Go to the SendPro sign-in page and sign in to SendPro again.
  3. Right-click on the SendPro Scale App ("SP") icon in the system tray and hover over Pair With. Select your web browser from the Pair With menu.

Solution 5: Install the SendPro Desktop Application

Alternatively, you can download the SendPro Desktop Application to perform all SendPro functions without needing the Scale App. See Installing the SendPro app.

Note: When the scale is connected to a computer with the USB cable, the power button on the scale will be disabled. The power button is only used when the scale is powered with a 9-volt battery. There is no need to use a battery if the scale is connected to the computer with a USB cable.

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