VERIFIED SOLUTION i

Resolve SendPro constantly reloading

Products affected: SendPro™

Issue

SendPro™ is constantly reloading and stuck in an endless loop.

Cause

The SendPro authToken or userLoggedIn cookies in the web browser are being refused by the SendPro web server.

Resolution

UPDATED: September 19, 2018
Solution 1: Delete your web browser's history

This is the easier solution. The drawback of this solution is that when you delete your history, usernames and passwords you have saved for SendPro and other websites will need to be reentered. Also, if you are currently signed in to other websites, your session with the other websites may be interrupted.
  1. Close the web browser tab that SendPro is open in
  2. Clear your web browser's cookies and cache
  3. Navigate to sending.us.pitneybowes.com and attempt to sign in to SendPro


Solution 2: Delete the sending.us.pitneybowes.com authToken and isLoggedOn cookies

This advantage to this solution is that usernames and passwords you have saved for SendPro and other websites will not be deleted from your web browser. Also, sessions with the other website will not be interrupted
  1. View the list of cookies stored in your web browser's cache:
    • Internet Explorer and Google Chrome: Open the Windows Control Panel. Ensure View by (near the upper right corner of the Control Panel) is set to Large icons or Small icons. Select Internet Options. On the General tab, select Settings.
    • Mozilla Firefox: Open a new tab in Firefox and go to about:preferences. Select Privacy. Select remove individual cookies.
    • Microsoft Edge does not have an easy way to view cookies
  2. In search, type sending
  3. Select sending.us.pitneybowes.com
  4. Highlight the authToken cookie and select delete or remove
  5. Highlight the userLoggedIn cookie and select delete or remove
 

SendPro should no longer load endlessly, and you should be able to sign in and use SendPro. If the error persists, contact customer support.