Resolve "Unknown Member Adapter" when setting up or using carrier PON in SendSuite Xpress

Products affected: SendSuite® Xpress

Issue

When setting up or using the carrier PON in SendSuite® Xpress, the error "Unknown Member Adapter" is displayed.

Cause

There are incomplete or corrupted registry entries resulting from the initial software installation.

Resolution

UPDATED: August 31, 2017
Follow these steps to reinstall SendSuite Xpress:

Note: Contact your IT department if you need assistance unistalling and reinstalling software.
  1. Close all open SendSuite Xpress windows.
  2. Open the Programs and Features window:
    • Windows 7 and 8.1: Select the Windows Start button and in the search box start typing Programs and Features. Select Programs and Features.
    • Windows 10: In the search box in the lower left, start typing Programs and Features. Select Programs and Features.
  3. In the Programs and Features window, select PBI PBDS Carriers Component.
  4. At the top of the window, select Uninstall.
  5. Follow the prompts to uninstall SendSuite Xpress.
  6. When the uninstallation is complete, close the Programs and Features window.
  7. In Windows Explorer, navigate to C:\Xpress\Netsetup\Carriers\.
  8. Double-click on pbi.pbds.carriers.exe.
  9. Follow the prompts to complete the installation.
  10. Open the SendSuite Xpress Shipping screen and test.
If the issue is not resolved after reinstalling the software, contact software support.