Resolve "Dispense Postage failed: 1159999" when shipping with carrier PON in SendSuite Xpress

Products affected: SendSuite® Xpress 2.80 and later

Issue

When shipping a package with carrier PON, the error "Dispense Postage failed: 1159999, A system error occurred, try again later. If the error persists, please contact the service provider. Internal error from ledger API." is displayed.

Cause

The funding account (Purchase Power, USPS Prepay, etc.) for PON is locked or out of funds.

Resolution

UPDATED: August 31, 2017
Contact the Purchase Power department at 1-800-243-7800 to verify that the Purchase Power account associated with SendSuite® Xpress is in good standing and funds are available.

If the Purchase Power account is in good standing and has funds available, contact software support for assistance.