Message pas de ligne détectée, brancher cordon tél ou pas de tonalité sur DM100 ou DM220i

Produits concernés : DM100™, DM220i™

Problème

Le message pas de ligne détectée, brancher cordon tél ou pas de tonalité apparaît sur votre machine au moment de la connexion.

Cause

Ces messages d'erreurs se présentent lorsque la connexion n'est pas possible

Résolution

MISE À JOUR: 24 Août 2020
Le message pas de ligne détectée, brancher cordon tél ou pas de tonalité indique un défaut provenant de la ligne téléphonique.
  1. Vérifiez si votre ligne téléphonique est active et toujours analogique.
  2. Contrôlez l'absence d'appareils branchés sur la même ligne.
  3. Assurez-vous que le câble téléphonique est correctement branché à l'arrière de votre machine.
Si après ces vérifications votre machine ne se connecte toujours pas , contactez notre service clientèle en vous munissant de vos numéros de compte client et machine à affranchir.