Message Télérelevé incomplet par ligne téléphonique sur DM100 ou DM220i

Produits concernés: DM100™, DM220i™

Problème

Le message Télérelevé incomplet apparaît lors de la connexion mensuelle de votre machine à affranchir lorsqu'elle se connecte par ligne téléphonique.

Cause

Lors de la connexion de votre équipement, celui-ci n'est peut être pas seul sur la ligne téléphonique.

Résolution

MISE À JOUR: 24 Août 2020
Suivez ces indications afin d'établir votre connexion:
  1. Redémarrez votre équipement.
  2. Vérifiez que votre machine est branchée seule sur votre ligne téléphonique.
  3. Débranchez les autres appareils présents sur la ligne.
  4. Relancez ensuite la connexion.
Si le message persiste, merci de contacter votre service clients en vous munissant de votre numéro de compte client et celui de votre machine à affranchir.