SOLUTION VÉRIFIÉE i

Nettoyer la tête d'impression

Produits concernés: DM100™
 

Problème

Votre rencontrez un dysfonctionnement avec votre système d'impression.

Cause

Votre machine à affranchir  présente un défaut d'impression.

Résolution

MISE À JOUR: 24 Août 2018
Pour résoudre les problèmes de mauvaise qualité d'impression, assurez-vous que vous utilisez une cartouche d'encre Pitney Bowes authentique, puis nettoyez la lame de nettoyage de votre machine à affranchir. Pour nettoyer la lame, vous devez d'abord retirer la cartouche d'encre et la tête d'impression. Procédez comme suit :
  1. Levez le capot qui se trouve sous la balance.
  2.  Appuyer sur Menu puis faites défiler jusqu'à obtenir « Fonctions Avancées ».
  3.  Sélectionner « Mode Maintenance » puis « Maintenance Impress ».
  4.  Sélectionner l’option « Remplacement ».
  5. Ouvrez à l'aide du loquet vert.
  6. Soulevez et retirez la cartouche.
  7. Retirez la tête d'impression en pinçant les deux leviers gris.
  8. Fermez le loquet vert et tirez le chariot de la cartouche d'encre au maximum vers l'avant.
  9. Localisez la lame de nettoyage devant le capuchon.
  10. Utilisez un chiffon pour supprimer délicatement l'excès d'encre présent sur la lame 
  11. Nettoyez la tête d'impression avec un chiffon pour enlever le surplus d'encre.
  12. Fermez le capot pour permettre au chariot de la cartouche d'encre de reprendre sa place.
  13. Ouvrez le capot et réinstallez la tête d'impression, puis la cartouche d'encre.
  14. Effectuez un test d'impression afin de voir s'il y a une amélioration.
 Si cela ne résout pas vos problèmes de qualité d'impression, contactez notre service clientèle en vous munissant de vos numéros de compte client et machine à affranchir.