SOLUTION VÉRIFIÉE i

Pesée incorrecte

Produits concernés: DM100™


 

Problème

Votre machine ne pèse pas correctement le courrier

Cause

Cela est dû à un mauvais positionnement de votre balance

Résolution

MISE À JOUR: 24 Août 2018
Pour mettre votre balance à zéro, il faut:
  1. Retirer intégralement votre balance.
  2. Redémarrer votre équipement.
  3. Repositionner la balance après avoir saisi votre code.
  4. Appuyer sur la touche qui face à BAL: ...gr.
  5. Sélectionner RAZ balance.
Votre balance devrait se remettre à 0.

Si votre balance ne se remet pas à 0, merci de contacter votre service client en vous munissant de votre numéro de compte client avec celui de votre machine.