VERIFIED SOLUTION i

Are there plans to support .NET Core and .NET 5 with MapXtreme?

Products affected: MapXtreme .NET.
There are no current plans to support Microsoft .NET 5 and .NET Core with MapXtreme. However if there is a need to support these technologies then please raise a case with our Technical Support team.
UPDATED:  June 20, 2019