EngageOne Enrichment (formerly StreamWeaver) support for z/OS

Product Affected: EngageOne Enrichment (Streamweaver)
 
Since version 6.6.1, EngageOne® Enrichment is fully certified and supported on IBM z/OS 2.1 and higher.  Earlier releases of product should also work on this level of host software, but has not been formally tested and certified.

Please refer to the product documentation for your specific release for supported z/OS versions.
 
 



 
UPDATED:  October 24, 2019