JDBC drivers for DB2 database for Spectrum

Product affected: Spectrum™ Technology Platform    
Versions: 9 SP3, 10 SP1, 11 SP1, 12.0
Operating System: Windows, Linux, UNIX
 
JDBC drivers for DB2 are not provided with Spectrum. However there are 3rd party drivers available for this environment, which are not supported by us.
UPDATED:  May 7, 2020