Is Sagent DataFlow supported on HP-UX

Sagent DataFlow version 6.8 is supported on HP-UX Itanium 11i v2 or higher. However, we do not support HP-UX PA-RISC.
Refer latest Patch Readme document for more details on certified platforms.
UPDATED:  November 28, 2017