Importing dataflows from earlier versions of Spectrum Technology Platform

Product Affected: Spectrum Technology Platform
Product Feature: Dataflow Import/Export


 
Dataflows from earlier versions of Spectrum can be imported without any issues.
Make sure the Spectrum version is updated with all latest Spectrum patches.

However, Spectrum dataflows are not backwards compatible.
You may get an error mess
age "file is not a dataflow" when trying to import dataflows from latest version to an older version of Spectrum.

If you are planning to upgrade Spectrum version, there is no need to export dataflows.
It is recommended to upgrade Spectrum with dataflows and the updates in the flow\flow options\stages are taken care of during Spectrum upgrade.
UPDATED:  June 21, 2019