Certificaiton of Sagent with SQL Server 2008 R2 SP2.

Product Feature: DataFlow Server
Database: SQL Server 2008
Sagent is certified with following version of SQL Server 2008 only:
  • SQL Server 2008 SP1 Enterprise Edition
  • SQL Server 2008 R2.
There are no plans hitherto to certify Sagent with SQL Server 2008R2 SP2. Although, this can be raised as an enhancement request.
UPDATED:  September 6, 2017