Resolve supported operating systems for MapXtreme 7.0

Product affected: Mapxtreme 7.0
 Currently Mapxtreme v7.0 does not support Windows Server 2008 R2 (“unsupported”) , the release of Mapx.net 7.1 will support Windows Server 2008 R2 , as of now Mapxtreme has been tested only with following operating systems: 
 
Operating Systems 
• Windows XP Professional SP2 and SP3 
• Windows XP Professional Edition x64 SP2* 
• Windows Server 2003 Standard Edition SP2 
• Windows Server 2003 Standard Edition x64 SP2 * 
• Windows Server 2003 Web Edition SP2
• Windows Server 2003 Enterprise Edition SP2 
• Windows Server 2003 Enterprise Edition x64 SP2 * 
• Windows Server 2008 Standard Edition (x86, x64) SP1 
• Windows Server 2008 Enterprise Edition(x86, x64) SP1 
• Windows Vista Ultimate (x86, x64) 
• Windows 7 Ultimate (x86, x64) 
UPDATED:  September 13, 2017