Resolve MapXtreme IPAD Support

Product affected: MapXtreme™
 
MapXtreme 6.8 and 7.1 is not supported or compatible with an IPAD.
 
Please see the release notes and documentation for supported platforms. 
 
 
 
UPDATED:  September 13, 2017