Downward compatibility for Sagent Version 6.8.x clients

Product Feature: Installation / Upgrade

 
Downward compatibility is not supported in Sagent.
UPDATED:  November 27, 2017