Information about .Net Framework version in sagent and BPA

Product Feature: Installation / Upgrade


 
The Sagent user can have multiple versions of .Net Framework installed (3.5 as well as 4.0) on the machine. The user should be able to install Sagent and Automate BPA without any issues.
Refer Sagent documentation for supported versions and platforms. 
UPDATED:  December 5, 2017