Information about Sagent compatibility with JRE 1.7_60

Product Feature: Installation / Upgrade
 
Upgrading JRE version(JRE 1-7-60) will not have any impact on Sagent Dataflow.
UPDATED:  December 5, 2017