What is the vulnerability of OpenSSL(CVE-2014-0160) to Sagent Data Flow

Product Feature: Installation / Upgrade

 
Sagent webService consumes OpenSSL version 0.9.8 And there will be no impact or security breach as the problem exists in OpenSSL only version 1.0.1 and 1.0.2 Beta.
UPDATED:  August 31, 2017