VERIFIED SOLUTION i
Product Feature: Operational Settings
Issue
Error message '<text> is Invalid e-mail address' while saving Outbound/Inbound.

Cause
This occurs due to an invalid email address entered in any of the text fields intended to contain email address. For example, 'Reply-to Address', 'Return-path Address' etc.
Resolution
UPDATED: August 21, 2017Ensure valid email address is entered in the text fields intended to contain email address
If issue is still unresolved, contact Client Support.
- e-mail address contains one '@' symbol and one '.'
- there needs to some some text before '@' and after '.'
If issue is still unresolved, contact Client Support.