Product affected: AnySite™
Issue
User running AnySite 9.x and has imported tab files showing as greyed out in layer control and not visible in the mapper.
These same tables were previously not greyed out.
These same tables were previously not greyed out.
Cause
There are 3 things that typically cause a layer to be greyed out:
1) a zoom display setting is in effect and the mapper is outside that zoom
2) the user's table is found in a path that is greater than 255 characters long. -
3) user had imported the table but then moved the folder where the table was found after importing.
1) a zoom display setting is in effect and the mapper is outside that zoom
2) the user's table is found in a path that is greater than 255 characters long. -
3) user had imported the table but then moved the folder where the table was found after importing.
Resolution
UPDATED: September 8, 20171) a zoom display setting is in effect and the mapper is outside that zoom
To resolve, change the zoom display.
2) the user's table is found in a path that is greater than 255 characters long. -
To fix, move the table to a new folder with shorter path and then re-point to the tab in the configurator
3) user had imported the table but then moved the folder where the table was found after importing.
To fix, the user went to the configurator, and re-pointed the entry to the new location.
To resolve, change the zoom display.
2) the user's table is found in a path that is greater than 255 characters long. -
To fix, move the table to a new folder with shorter path and then re-point to the tab in the configurator
3) user had imported the table but then moved the folder where the table was found after importing.
To fix, the user went to the configurator, and re-pointed the entry to the new location.