VERIFIED SOLUTION i

Scans are moving to unmatched table in the EngageOne Inform

Product Affected:  MAIL360 Data Manager™/EngageOne™ Delivery Audit/EngageOne™ Inform
 

Issue

A high number of Scans and job files will have status "Q" in LMQ table in EngageOne™ Inform database which results in delayed processing .

Cause

The Number of scans moving into Un-matched table will be increasing, which will leads to that customer will not be able to track the mailpiece.

If you forget to ingest the job files, then the corresponding scans will moved to the Un-matched table.
 

Resolution

UPDATED: September 30, 2019
  • Change the mailing date in the mail piece file(s) to the actual mailing date, then re-ingest the mail piece file. Then run the re-matching process. 
  • Ingest the un-ingested mail piece file(s), then run the re-matching process.