Issue
While login in to Data Manager or Identity Server Web error 'Unable to connect to the remote server' is encountered in the web browser.
Cause
This could be caused due to Data Manager and/or Identity Server service not running.
Resolution
UPDATED: November 20, 2017To start the Identity Server :
1. Open the Services Management Console (START | RUN | services.msc).
2. Select the MAIL360 Identity Server (and/or MAIL360 Data Manager) service, right-click and select the Start.
1. Open the Services Management Console (START | RUN | services.msc).
2. Select the MAIL360 Identity Server (and/or MAIL360 Data Manager) service, right-click and select the Start.