Product Feature: Mail360 Data Manager ingestion process
Issue
Mail360 Data Manager not processing transaction or receiving ACS and Confirm scan events
Cause
Mail360 Data Manager Job failed to process. When the job is re-ingested for process the job will be labeled JOB_MARKED_FOR DELETION the reason for the message is the continuous re-ingestion of a failed job.
Resolution
UPDATED: August 30, 2017Research the reason for the job failure from ‘input_files’ and then proceed with following the manual rollback process as mentioned in the Technical Note 002 Process Failed Input Job File.
NOTE: Regular re-ingestion of a FAILED job will lead to a deadlock that results in ‘job file not found’ and ‘job marked for deletion’ errors typical errors. If files failed because have corrupt data in the input file[s] that were sent for ingestion the process my require manual reversion of the failed job per Technical Note 002 Process documentation.
NOTE: Regular re-ingestion of a FAILED job will lead to a deadlock that results in ‘job file not found’ and ‘job marked for deletion’ errors typical errors. If files failed because have corrupt data in the input file[s] that were sent for ingestion the process my require manual reversion of the failed job per Technical Note 002 Process documentation.