Product Feature: Installation / Upgrade
Database: Oracle
Database: Oracle
Issue
It takes very long when the Automate Client connects to the Oracle DB, also when it's writing/reading data.
Cause
Following could be possible root causes:
- Network issue between BPA Server and DB Server.
- Security Software
Resolution
UPDATED: September 22, 2017Following could help identify and resolve the issue:
- Check Oracle SQL trace for operations which cause the delay.
- Add Automate BPA in exception list of Security Software.
- Check event log for any Automate BPA specific errors.