Issue
Error Message "Logon Failed. The session count has exceeded the license limit" while signing onto the EngageOne Designer.
Cause
The number of concurrent users signed into a single repository in EngageOne Designer exceeds the license limit.
The maximum number of concurrent users allowed is determined by "# of Licenses” in the license/keycode. In the example below, the "# of Licenses" equals 4 which means if there 4 users signed into a repository in EngageOne Designer, the 5th sign-on attempt will show the error.
Config. Reference: Doc1
Status: Full
Product: Designer
Platform: Windows
Server Type: All
MAC Addresse(s): *
Media: *
User Language: *
# of Licenses: 4
Restrictions: S/W expiry: 30-Jun-17
Optional components: +feature: Line data input +feature: XML data +feature: Advanced graphics +feature: Hyphenation +
language: English
Keycode: AN-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX
The maximum number of concurrent users allowed is determined by "# of Licenses” in the license/keycode. In the example below, the "# of Licenses" equals 4 which means if there 4 users signed into a repository in EngageOne Designer, the 5th sign-on attempt will show the error.
Config. Reference: Doc1
Status: Full
Product: Designer
Platform: Windows
Server Type: All
MAC Addresse(s): *
Media: *
User Language: *
# of Licenses: 4
Restrictions: S/W expiry: 30-Jun-17
Optional components: +feature: Line data input +feature: XML data +feature: Advanced graphics +feature: Hyphenation +
language: English
Keycode: AN-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX
Resolution
UPDATED: July 21, 2020An EngageOne Designer System Administrator can force the sign-off of other users.
1) Sign into the EngageOne designer with System Administrator privileges.
2) Select the menu Administrator | Session.
3) Highlight the user to sign off and click the button Logout.
1) Sign into the EngageOne designer with System Administrator privileges.
2) Select the menu Administrator | Session.
3) Highlight the user to sign off and click the button Logout.