Product Feature: Installation
Issue
If you are working in Visual Dialogue you cannot create a new message template. Each attempt to do so generates an error "Trying to revoke a drop target that has not been registered."
Cause
The root path of in the configuration for the domain specified for the new template is using a literal path e.g. C:\Program Files (x86)\PST\Million Handshakes\Instances... rather than a UNC path such as \\VMRDLG52HQ\MH\Instances\myinstance\CustDomains...
This path refers to a location on the server where Dialogue is installed.
If Visual Dialogue is opened from a client on another system (i.e. a user's PC) the system will look for the literal path on that system. So a UNC path must be used.
This path refers to a location on the server where Dialogue is installed.
If Visual Dialogue is opened from a client on another system (i.e. a user's PC) the system will look for the literal path on that system. So a UNC path must be used.
Resolution
UPDATED: August 18, 2017In Dialogue admin right click on the domain and select "properties."
Edit the "Root directory for customer domain" so that it used a UNC path to refer to the shared directory where files are stored.
Edit the "Root directory for customer domain" so that it used a UNC path to refer to the shared directory where files are stored.