Products affected: AnySite™
Issue
When opening AnySite, user is presented with a blank white screen which does not contain any map objects.
Cause
User cannot view or access any of the default map layers in AnySite.
Resolution
UPDATED: September 19, 2017To resolve this issue, follow the steps below:
Run the Cataloger under Configurator > Tools > Cataloger... > check the C drive and ensure that 'Update Layer Paths' and 'Use UNC Paths' are both checked > Click OK

Check the AnySite installation folder at the next dialog window then click OK to start the cataloging process.
Once the cataloger has finished running user should receive a message advising that the process was successful. Click OK and the map layers should now be visible within AnySite.
Run the Cataloger under Configurator > Tools > Cataloger... > check the C drive and ensure that 'Update Layer Paths' and 'Use UNC Paths' are both checked > Click OK
Check the AnySite installation folder at the next dialog window then click OK to start the cataloging process.
Once the cataloger has finished running user should receive a message advising that the process was successful. Click OK and the map layers should now be visible within AnySite.