Product affected: Encom™
Issue
Upon starting Encom License Manager > Current Installation tab, user is unable to select the Dongle License.
Dongle License option not available for selection. Only Disk-Based Licensing is available through Encom License Manager.
Dongle License option not available for selection. Only Disk-Based Licensing is available through Encom License Manager.
Cause
The EncomLM.ini file is set to zero.
Resolution
UPDATED: July 22, 2019Follow steps below to verify whether Dongle License support is enabled:
1. Navigate to the following folder:
C:\Documents and Settings\All Users\Application Data\Encom (Windows XP)
OR
C:\ProgramData\Encom (Windows 7) - note this is a hidden folder that needs to be shown.
2. Open EncomLM.ini file in NotePad and ensure the following value is present:
SecurityDongleEnabled=1
3. Save the file and restart Encom License Manager.
Also ensure that the Sentinel Dongle Driver is installed on the computer. To reinstall the driver, please reinstall Encom License Manager and select the Dongle option.
1. Navigate to the following folder:
C:\Documents and Settings\All Users\Application Data\Encom (Windows XP)
OR
C:\ProgramData\Encom (Windows 7) - note this is a hidden folder that needs to be shown.
2. Open EncomLM.ini file in NotePad and ensure the following value is present:
SecurityDongleEnabled=1
3. Save the file and restart Encom License Manager.
Also ensure that the Sentinel Dongle Driver is installed on the computer. To reinstall the driver, please reinstall Encom License Manager and select the Dongle option.