Products affected: MapInfo Pro
Issue
Unable to activate MapInfo Professional with the Serial Number and Access Code provided when trying to activate license in MapInfo Pro.
Cause
A Typo during the entry of the serial number and access code.
Or,
There may be a blank space in the beginning or end of the Serial Number or Access field from copying and pasting the number from a document or email.
Or,
There may be a blank space in the beginning or end of the Serial Number or Access field from copying and pasting the number from a document or email.
Resolution
UPDATED: December 4, 2019Ensure the serial number and access code have been entered correctly.
Check for blank spaces a the beginning or end of the serial number or access code and enter the numbers manually instead of using copy/paste from a document or email.
If the issue is still not resolved, contact client support.
Check for blank spaces a the beginning or end of the serial number or access code and enter the numbers manually instead of using copy/paste from a document or email.
If the issue is still not resolved, contact client support.