Product Affected: MapInfo Pro™
Issue
MapInfo Pro generates an error at startup:
"The application was unable to start correctly (0xc0000005). Click OK to close the application."

"The application was unable to start correctly (0xc0000005). Click OK to close the application."
Cause
This issue seems to be related to the presence of Symantec EndPoint AV software. (Symantec versions 11 and 12 are suspected)
Resolution
UPDATED: December 4, 2019This was addressed by Symantec with an update to their program's virus files or .dat files.
The fix is to update Symantec to the most current anti-virus files which at the time of this document's creation will no longer lock specific MapInfo Pro files.
The fix is to update Symantec to the most current anti-virus files which at the time of this document's creation will no longer lock specific MapInfo Pro files.