Resolve System Agent not starting and error "Unable to create consage.ini file" in Confirm

Products affected: Confirm® versions 14 and below
Product feature: System Agent

Issue

You find that a Scheduled Report in Confirm® has not refreshed in the usual time frame. When you try to run the System Agent, the following error is thrown: "Unable to create 'consage.ini' file".

Cause

No log file exists, therefore the System Agent does not start.

Resolution

UPDATED: October 24, 2017
Open the System Options screen in the Confirm System Agent Interface and verify that the specified log file exists. If not, create the log file in the specified path. Finally, restart the System Agent.